Announcement

Collapse
No announcement yet.

The Search For Pooky 1

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • The Search For Pooky 1

    This is a cute and family friendly game for download, created with Adventure Maker.
    Your goal is to find your teddybear and make him happy. Have fun

    Download Here (6.5 MB, Windows only!)

    Please use spoilers to give hints:
    [spoiler=Title Here]Enter text here...[/spoiler]

    Please do not post a video walkthrough for 7 days.





  • #2
    Hmmm. Must be a glitch. I finally got into the locked...
    Ah well really off to bed now. Will try tomorrow.

    Comment


    • #3
      You couldn' t get back?
      Gonna report that issue to the game creator
      Good luck for tomorrow, nighty night

      Btw, I tend to write down codes and hints, so that I don't have to go back, this was my luck then

      Comment


      • #4
        Sorry for the bug in the shed. I think it is solved now
        Last edited by Lazypookzz; 06-19-2009, 20:04:42.

        Comment


        • #5
          Yes, thanks! Bug is fixed and I finished the game. Cute one! And this time around I saw
          Is this your garden behind your house? Beautiful. Very peaceful looking. Good work.

          Comment


          • #6
            Thanks Lamarblake, I'm happy you could finish it.



            Yes that's our garden and for me it is fun to see it in this game, it looks more beautiful than irl :-)

            This is my first game so if someone finds another bug, please let me know.

            Have a nice day! -
            Last edited by Lazypookzz; 06-18-2009, 16:28:33.

            Comment


            • #7
              Coins...need coins.

              EDIT...got coin.

              That was really cute. I hope you do more! Maybe next time we can see inside your house!!!
              Last edited by Michelle; 06-18-2009, 21:35:34.

              Comment


              • #8
                I'm not sure someone wants to see that

                Thanks for your comment!

                Comment


                • #9
                  Welcome to the forums Lazypookzz
                  This game is really cute and very well done, I look forward to playing your next game

                  Comment


                  • #10
                    Maybe it's just me, but I swear that the ghost in the window is trying to photograph me!

                    I completed the game without solving some of the puzzles. I didn't find a screwdriver. I didn't find a means of lighting the lantern. Nor did I find how to cut the branches and vines. The water lily I expect was just a diversion.

                    Comment


                    • #11
                      Ummm, how could you finish the game without cutting the branches

                      Comment


                      • #12
                        I clicked around there and found something I was looking for. I suspect that the first hotspot does not completely cover the second.

                        Comment


                        • #13
                          @ Mistery, thank you, nice to be here!

                          @ Uncle Rim... you are right about the branches and the hotspot. It is solved now. sorry for that.
                          The ghost يs taking your picture...for her hall of fame

                          Comment


                          • #14
                            There is no need to apologise. You told us this game had not been fully beta tested, so we are all happy to let you know where bugs exist.

                            Getting the lantern to change from its unilluminated state has been a bit of a challenge for me. I've clicked many times on what might have been a source of flame. Waved the mouse over every pixel in the game in hope that a new hotspot might be revealed. I've even tried entering the shed and shining a torch on the screen in the hope that I might shame the lantern into doing its job. All to no avail.

                            btw, I hope Pooky will come without the bribery item. Running up and down the garden while frantically flailing the arms is a good way to work up an appetite!

                            Comment


                            • #15
                              To light lantern

                              Comment

                              Working...
                              X