Announcement

Collapse
No announcement yet.

Room G

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Room G

    Room G is another Japanese point and click, escape game from Kotorinosu. Search for clue's ,solve puzzles and escape

    Good luck

    play

    Please use spoilers for hints and walkthroughs:
    [spoiler=Title Here]Enter text here...[/spoiler]

    Please do not post a video walkthrough for 7 days.


  • #2
    This game is strange as so many things are so faded....
    I've found 3 coloured buttons, a battery. and camera.
    Solved coloured box; now have TV remote.
    Solved coffee table faces; now have SD.
    Used SD, took pictures and now have photo album(?).
    Playing in between other tasks....but I think I'm stuck....?
    I need to solve a 4-digit combo, open some box and why the big hole and the temperature...?
    Yes!!! I got a key.

    Now I have a camera battery (so much for the pictures I took earlier).....
    Took picture, see paper (where did it go?)...
    Okay...got it. Camera picture hints what to take a picture of.

    Now have wall picture clue; now a 1 arm snowman(?).
    Aha...and now a key.

    Used clue from drawer to get 4-square combo...it took a bit to find the numbers.

    This is taking me forever, but figured out Snowman clue....

    Stumped....lucky click; key and now into next room.

    Blue button; placed buttons and need red one now.....
    Placed fish and now I have tinned pineapple(?)...weird...
    It's late...I'll have to complete this another day....
    and back...read book and now I have red button; placed and now have key, and now ladder.

    Used ladder and now have head...attached (not sure what it is?).
    I'm guessing I need a R/L clue....and I think I need a wrench also, but where...?
    Got it! That was hard....Used SD & now have a pencil; used and have L/R clue.

    Cute twist on L/R puzzle...now have key#4, now can opener and CD(?).
    I see..installed disc and moved to see placement pattern; now have wrench.

    Unscrewed 5 bolts...have car, placed; guessing I need a remote.
    Wow...now there's a basement; this game is hugh!
    Found remote...played /w safe...OH NO game locked up!!!!
    Thank goodness there was a save button...replayed. SAVE, SAVE, SAVE....
    I see I need 4th battery...but, I now have 3.
    Used 3, turned off light and see 2 numbers...?
    Searching basement, see clues(?)...
    Oh; found room, see another number....I think I'm stuck; searching...
    Found something floating in water, have bucket, but can't get it...?
    Revisited & clicked everywhere...found a hole in wall at hotspot when lights out, and found I could click thing on doll in basement.
    Now to see what it means; but later as chores need doing.....
    Back at it...
    Again, stumped so revisiting everything; found next step...

    Now have tap and now, handle from hole.
    Placed item in upstairs hole, now have scoop and now 4th battery.
    Sent car on it's journey and now have key and another clue.
    I placed clue...I now have another clue. I don't recognize middle item....?

    Revisiting items in clue...? Tried car; nope...
    Looked at key; I recognize shape...placed. Now have box; doesn't open...?
    I do see a difference...placed box and now I have another tap(?).

    Used tap as a handle and now have hammer.
    Used hammer, placed car but it won't work...?
    Aha...did it wrong. Got it to work, and now have moon.
    Boy, I thought that was it....but nope; another puzzle....
    Now have a 5th battery.
    Back upstairs; a new puzzle awaits...
    I love this one, and yet I have absolutely no idea what I'm doing...
    Yes, Yes, Yes....I got it. I am finally out!!!

    What a long game (or maybe I'm just slow)....it was WONDERFUL!
    Hats off to the programmer! Waiting for more....
    Last edited by graywolf; 06-08-2013, 22:50:50.

    Comment


    • #3
      wow...that was a great one....

      Comment

      Working...
      X