Announcement

Collapse
1 of 3 < >

Help with the downloadable games

If a downloadable game is an .exe file, just click the link, and choose open. The game will usually be installed among your other programs (otherwise you can choose where you would like to install it during the installation process).

If the game is a .zip or .rar file, choose save, and save it to your pc.
Extract it in a new folder using WinRar for example (if you don't have it, get it from here: http://www.rarlab.com/).
Then click the installation file (in most cases .exe file) or the file that starts the game, and your pc will install it, or launch it respectively.
2 of 3 < >

Game Loading Problems

First Check to make sure you have all the latest Plugins. They are free updates to your computer that allows you to play the games. They will not hurt your computer. They just allow you to play our games.

Here's what you need:

For Java: http://www.java.com/en/download/windows_ie.jsp

For Flash: http://www.adobe.com/products/flashplayer/

For Shockwave: http://sdc.shockwave.com/shockwave/download/download.cgi

We highly recommend you are up to date on all of them so you can play all the games here.

If you are still having problems please post what the problem is HERE
3 of 3 < >

Rules updated

Old members and new members, please read the updated rules.
You find them as sticky at the top of all forum categories, for example here:
http://gamershood.com/forum/showthread.php?t=1603
Thank you for taking a couple of minutes to do that.

The moderation team
See more
See less

Dassyutu 12 - Training Room

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Originally posted by Ravensd View Post
    use the
    I was just going to say that :p
    - Double G
    sofamade.com

    Comment


    • #17
      I used the screwdriver there and got what looks like a jar of honey.

      Comment


      • #18
        Okay I got pliars.
        Can't use it.

        But I can't move shelf it either

        *goes back to try to make things work*

        Comment


        • #19
          hmmm...
          sigpic

          Comment


          • #20
            not sure how I did it Mistery I was just clicked it and it moved.....

            used


            @ bmatt....still can't do what you said before

            Comment


            • #21
              Originally posted by bmatt View Post
              After you move the bookcase
              Could you be more specific? I've clicked everywhere and have found nothing

              Edit got it!

              for the bookcase:
              - Double G
              sofamade.com

              Comment


              • #22
                sigpic

                Comment


                • #23
                  I'm not sure if I should restart. The pliars are not working for me, the bookshelf is not working. Either I got a buggy game, or I missed something.

                  EDIT
                  Yay, got the shelf working with a quick movement!

                  Okay, I'm probably as far as you now. Got that ball/egg, my key is gone.

                  Comment


                  • #24
                    So I'm down to
                    but when I try to get out the text tells me the transformation eye is not being obtained yet.

                    I think this means that the box on the floor needs to be opened, and I am guessing that to open it, I need to do the exercises in a certain order. It looks like that order is written in the book, so I don't know if I can get out until we hear from someone who reads Japanese.

                    Comment


                    • #25
                      ARRRGGG!!!! Dang language barrier...

                      Comment


                      • #26
                        I've been trying to brute force it... so far I know that
                        - Double G
                        sofamade.com

                        Comment


                        • #27

                          Comment


                          • #28
                            Originally posted by lexie374 View Post
                            I got the same thing and used it on the same items as the pliers mentioned earlier, and it worked.

                            Comment


                            • #29
                              Thank you! It worked.

                              Comment


                              • #30
                                Yep apparently the yellow jar/can and pliers serve the same function...

                                As for me, i'm going to wait til someone who can translate arrives. That little black book seems to hold the key to escape and I'm starting to believe that brute force would never work!
                                - Double G
                                sofamade.com

                                Comment

                                Working...
                                X