Announcement

Collapse
1 of 3 < >

Help with the downloadable games

If a downloadable game is an .exe file, just click the link, and choose open. The game will usually be installed among your other programs (otherwise you can choose where you would like to install it during the installation process).

If the game is a .zip or .rar file, choose save, and save it to your pc.
Extract it in a new folder using WinRar for example (if you don't have it, get it from here: http://www.rarlab.com/).
Then click the installation file (in most cases .exe file) or the file that starts the game, and your pc will install it, or launch it respectively.
2 of 3 < >

Game Loading Problems

First Check to make sure you have all the latest Plugins. They are free updates to your computer that allows you to play the games. They will not hurt your computer. They just allow you to play our games.

Here's what you need:

For Java: http://www.java.com/en/download/windows_ie.jsp

For Flash: http://www.adobe.com/products/flashplayer/

For Shockwave: http://sdc.shockwave.com/shockwave/download/download.cgi

We highly recommend you are up to date on all of them so you can play all the games here.

If you are still having problems please post what the problem is HERE
3 of 3 < >

Rules updated

Old members and new members, please read the updated rules.
You find them as sticky at the top of all forum categories, for example here:
http://gamershood.com/forum/showthread.php?t=1603
Thank you for taking a couple of minutes to do that.

The moderation team
See more
See less

Simple Escaping Game 2

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Simple Escaping Game 2

    This is the sequel to Simple Escaping Game. Gather items and use them in order to escape. Good luck

    There is no language barrier to finish this game.

    Play Here
    (Java required!)

    Please use spoilers to give hints:
    [spoiler=Title Here]Enter text here...[/spoiler]

    Click image for larger version

Name:	SimpleEscaping.JPG
Views:	1
Size:	11.1 KB
ID:	1695617


  • #2
    I'm out.
    Indeed simple escaping game
    Online family
    Sister: Swim Girl
    Nephew: Gameguy49
    Brother-in-law: Someguy

    The greatest thing you'll ever learn is just to love and be loved in return...
    sigpic

    Comment


    • #3
      Sorry but I think this is the correct link: http://infsoc.sub.jp/soft/esc2/esc2.html
      sigpic

      Comment


      • #4
        Thank you. I updated the lead post with the correct link.

        Comment


        • #5
          Hmm it wont work for me. and I tried to update my java
          My daddy was a dollar

          Not worth a hundred cents

          Comment


          • #6
            And of course the sequal also doesn't work for me.

            Same error report as for Simple Game Escape:
            http://gamershood.com/forum/showpost...7&postcount=33

            Originally posted by HANFGARN
            Hmm it wont work for me. and I tried to update my java
            Hanfgarn, for some (so far) unknown reason this game doesn't load for everyone, even if you have the latest version of Java. Jack tried everything what was in his power to find the cause of it but unfortunately every idea failed. My error report in Java console (right click the right cross in the uper left corner of the game screen) tells me that the error is caused by "java.nio.charset.UnsupportedCharsetException: MS932". I googled in the hope to find more info about it, but all info is in Japanese or written by people with advanced computer skills, and it is thus all giberish to me. So far I understand anything of it, it has something to do with the Encoding Japanese Shift-JIS. But changing the Encoding to Japanese Auto-select or Japanese EUC, doesn't help. They even seems less compatible.

            Maybe you have more luck when you use another PC. This is my only hope I have at the moment.
            Faily of Kzin

            sigpic

            Comment


            • #7
              It Worked for me

              Comment


              • #8
                Works for me too...but it takes a super super super long time to load. And I don't think I know how to move left and right in the game =.=
                ><><><><><><><><><><><><><><><><><><
                A: Guys! There's no 'I' in TEAM.
                B: Well, there's no 'U'(you) either.
                ====================================
                Roses are red,
                Violets are blue.
                I'm so glad that
                colors weren't wasted on you.

                ====================================

                Comment


                • #9
                  Originally posted by Fern
                  Sorry but I think this is the correct link: http://infsoc.sub.jp/soft/esc2/esc2.html
                  Ooops, sorry for the wrong link, must have been tired
                  And thanks Fern & Jack

                  Comment


                  • #10
                    I made it out. Language isn't too much of a factor in this one. This one was better than the last.

                    Comment


                    • #11
                      Oops as usual I'm stuck, must need more caffeine before I try this one again.

                      Comment


                      • #12
                        i'm stuck,too!

                        Comment


                        • #13
                          I feel stupid. Stuck as usual. No matter how simple it is, I always stuck.

                          Comment


                          • #14
                            My Java kicks in but all I see is the red boxed X in top left corner

                            Comment


                            • #15
                              Same for me in not being able to play the game.. Can't play the other new one either.

                              Comment

                              Working...
                              X