Announcement

Collapse
1 of 3 < >

Help with the downloadable games

If a downloadable game is an .exe file, just click the link, and choose open. The game will usually be installed among your other programs (otherwise you can choose where you would like to install it during the installation process).

If the game is a .zip or .rar file, choose save, and save it to your pc.
Extract it in a new folder using WinRar for example (if you don't have it, get it from here: http://www.rarlab.com/).
Then click the installation file (in most cases .exe file) or the file that starts the game, and your pc will install it, or launch it respectively.
2 of 3 < >

Game Loading Problems

First Check to make sure you have all the latest Plugins. They are free updates to your computer that allows you to play the games. They will not hurt your computer. They just allow you to play our games.

Here's what you need:

For Java: http://www.java.com/en/download/windows_ie.jsp

For Flash: http://www.adobe.com/products/flashplayer/

For Shockwave: http://sdc.shockwave.com/shockwave/download/download.cgi

We highly recommend you are up to date on all of them so you can play all the games here.

If you are still having problems please post what the problem is HERE
3 of 3 < >

Rules updated

Old members and new members, please read the updated rules.
You find them as sticky at the top of all forum categories, for example here:
http://gamershood.com/forum/showthread.php?t=1603
Thank you for taking a couple of minutes to do that.

The moderation team
See more
See less

Top Secret

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Originally posted by faithie270 View Post
    I don't understand. The original url then the word first word behind it? I tried that and it gave me error. I tried the ori.+the first word.php (not literally of course, you should know what I mean) , ori.+the first word, ori.+level9challenges.php.

    I tried checking the source codes of all three urls, but came up with nothing. I'm stuck
    PM Sent

    Comment


    • Thanks! I found the url, but i tried playing the flash... then zooming in...out... nothing.

      Geez. Is there some secret to this or what?

      EDIT:: Ok, so I've gotten past the first one. it was kinda stupid of me, I've gotta admit. But I can't get the second one. Does it really mean click click click until you get 777? I think it's impossible.

      Originally posted by Kura View Post
      Anyone figure anything else out about Value? I've been trying to get homework done, but this thing's bothering me too much. =(



      There's something odd about that start page. Find it.
      I didn't find anything... Is there something wrong? Is it about the value being in bold thing? I don't know... I've been looking at the source code for the first page you get when you go to Value.

      EDIT:: I've done only failure, method and trial.
      EDIT2:: OK, now done value. I had to read the page 66 of this thread. Which leaves me with process, ownage and freedom.
      EDIT3:: Geez I keep editing this post. Anyway I solved ownage, now left with freedom and process.
      EDIT4:: Why is process (now freedom) in red?
      EDIT5:: Done with process. Credit goes to Epic! She was a big contributor in the earlier posts. I kept reading posts posted by her, and it helped me alot!
      EDIT6::OH! Now I realise why it was highlighted. Lols I'm just talking to myself here, ignore me.
      sigpicblack love``

      Comment


      • Level 5?

        Can somebody give me a nudge on level 5? Please?

        Edit: never mind, got it.
        Last edited by Garath531; 01-21-2008, 21:40:05.

        Comment


        • I'm on level 9 and I'm stuck on process and ownage. I have scoured this thread for help on each of these, but I still haven't been able to figure it out. Could someone give me a bit of help, please?
          Last edited by Traz; 01-24-2008, 14:34:01.

          Comment


          • I sent you a PM! Hope you get what you've been wanting
            sigpicblack love``

            Comment


            • Level 9 - Freedom part 2 and Ownage part 2

              I know this thread is a lil out of date, but hopefully someone is still active..

              Stumbled across this quiz an got to level 9, but i cant get past freedom part 2 or ownage part 2, any help?

              Edit - Done Freedom *thinks Idiot*
              Last edited by Richvsworld; 02-24-2010, 10:19:00.

              Comment


              • Sorry to bump this. I need help with freedom, part 9. I'm sure it's not just clicking. A PM or reply would be most appreciated.

                Comment


                • im clearly a failure... im on the first page where it tells who passed and idk what to put in...

                  Comment


                  • Originally posted by Shottysniper12 View Post
                    im clearly a failure... im on the first page where it tells who passed and idk what to put in...
                    So, do you think you can get in? You have to enter the password to access Level 1.
                    What does this tell you to do?

                    Comment


                    • help with ownage

                      everything else is done , i just cant figure out ownage at all need a good hint..

                      Comment


                      • Need help with freedom, process, and Ownage.


                        EDIT: Ok. I feel stupid. I mean I can't even get what they all mean by
                        And it's just that????? ARG!
                        Last edited by cuptroll; 03-24-2010, 04:58:46.

                        Comment


                        • Ya, i've been destroying my mind to find Freedom and Ownage out but to no avail.

                          Any Hints?

                          Comment


                          • Originally posted by dlck014 View Post
                            Ya, i've been destroying my mind to find Freedom and Ownage out but to no avail.

                            Any Hints?
                            Well, I feel kinda stupid because I have no Idea what
                            means. V_V

                            And I can't even get past level 1 on ownage....

                            PM... Please?
                            Last edited by cuptroll; 03-24-2010, 16:44:44.

                            Comment


                            • I'm on level 9. i have 5 of the 7 tasks (not sure if i have freedom or not because i got a number, not words). All i need now is ownage. i got to level 2 of the quiz but i'm not sure what to do...checked the source and it pretty much tells you what to do but i'm still confused XD... help anyone?
                              Last edited by jianzijianzi; 05-11-2010, 22:30:01.

                              Comment


                              • Hmmm...

                                Originally posted by Epic View Post
                                Just copy and paste the full URL to the file into your browser. It will prompt you to "Open" or "Save" (choose to save and then open with Notepad)
                                What file are we talking about? the background picture?

                                I'm having a shite tonne of trouble with the "You know what to do" level.

                                Medivac requested! D:

                                Comment

                                Working...
                                X