Announcement

Collapse
1 of 2 < >

Help with downloadable games

If a downloadable game is an .exe file, just click the link, and choose open. The game will usually be installed among your other programs (otherwise you can choose where you would like to install it during the installation process).

If the game is a .zip or .rar file, choose save, and save it to your pc.
Extract it in a new folder using WinRar for example (if you don't have it, get it from here: http://www.rarlab.com/).
Then click the installation file (in most cases .exe file) or the file that starts the game, and your pc will install it, or launch it respectively.
2 of 2 < >

Rules updated

Old members and new members, please read the updated rules.
You find them as sticky at the top of all forum categories, for example here:
http://gamershood.com/forum/showthread.php?t=1603
Thank you for taking a couple of minutes to do that.

The moderation team
See more
See less

No signature option

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • No signature option

    I read the FAQ and promptly it states under Settings and Options in the User Cp that there is a signature editor button, however I do not see one. Is there a certain post amount that needs to be obtained before being entitled the privilege to use signatures?

    Thanks.

    http://img375.imageshack.us/f/noneb.jpg/
    Zach (working on sig)

  • #2
    Yes, there is a requirement that you must have at least 5 posts before you may use signatures (Kind of a probationary period thing). There is an option, just inside, the User CP. I see you have problems showing your image. Try putting it in tags like this:

    [IMG]http://www.the_url_of_your_image.com[/IMG]

    There is also a yellow button that looks like this--> that will make the tag for you.

    The "button" you read about in faq Is technically a menu item on that page. You will find it here on the list (Click image to view larger):
    Attached Files
    Seeking Where My Alien & Mysterious Sis Has gone???
    Looney GHer!

    Comment


    • #3
      Thank you, problem solved. I woke up and saw that the button had appeared .
      Zach (working on sig)

      Comment

      Working...
      X